Yeastar P570

Visible Calling, Free Collaboration

Supports 300 extension users (expandable to 500), up to 16 analog extensions, 16 analog trunks, and 2 T1 digital trunks.

300
Users
60
Concurrent Calls
16
FXS Ports (max)
16
FXO Ports (max)
2
T1 Digital Trunks (max)
Yeastar P570
01

Mobile IP Configuration

Use your phone's NFC feature to scan the Yeastar logo on the device for quick IP address configuration of the IPPBX.

02

New UI Backend Interface

Web-based backend with clear guided setup, user-friendly interface, no need for dedicated maintenance staff.

03

Rich Features, Driving Enterprise Growth

Basic voice features, enterprise communication features, and subscription/licensing features for flexible customization and greater communication value.

Basic Features

Inbound Routing
Outbound Routing
Call Waiting
Call Pickup
Call Hold
Call Park
DND
Three-way Call
Simultaneous Ring Mobile
Barge/Whisper
Missed Call Email Alert
Custom Prompt
Intercom
Call Transfer (Consultative/Blind)
Call Forward (No Answer/Busy/Unconditional)
Extension Status
Video Call (1-on-1)

Advanced Features

Conference Room
Call Recording
Call Log
Speed Dial
Ring Group
Auto Attendant
Org Chart
Auto Provisioning
Enterprise Directory
LDAP/LDAPS
ACD
Shared Voicemail
Distinctive Ring
Time Condition
Smart Inbound Match
Voicemail
Broadcast Group
Scheduled Broadcast
Call Queue
Satisfaction Survey
Dynamic/Static Agent
SLA
QCB
Popup URL
Hot Standby
T.38/T.30 Fax
Fax to Email
BLF (Web/Google Extension)
CTI
File Sharing (Samba/FTP/TFTP)

Value-Added Features

Operator Panel
Queue Console
Queue Dashboard
Call Report
Voicemail Transcription
Video Conference
Pro Directory
API Service
CRM Integration
FQDN
Billing Report
Tunnel Service
Tunnel Service Upgrade
Mobile Linkus
Web Linkus
Linkus Google Extension
Instant Messaging

System Security

Country IP Defense
Outbound Frequency Limit
Extension Binding
International Call Defense
Firewall
IP Blocklist
Static IP Defense
Auto IP Defense
SRTP Encryption
TLS Encryption

Capacity

Users300 (expandable to 500)
Concurrent Calls60 (expandable to 120)
FXS Ports (max)16
FXO Ports (max)16
T1 Digital Trunks (max)2
Auto Attendant (levels)128
Voicemail Capacity (min)17400
Recording ExpansionSD / USB / SATA / Network

VoIP

VoIP Trunks500
ProtocolSIP (RFC3261)
Transport ProtocolUDP, TCP, TLS, SRTP
Voice CodecG711(alaw/ulaw), G722, G726, G729A, GSM, Speex, ADPCM, iLBC
Video CodecVP8, H263, H263P, H264, MPEG4
DTMFIn-band, RFC4733, RFC2833, SIP INFO

Frequently Asked Questions

Interested in this product?

Contact our sales team for pricing and consultation