Yeastar P550

Free · Visible New Calling Experience

Supports 50 extension users, up to 8 analog extensions, 8 analog trunks. NFC quick setup, new UI backend, rich features.

50
Users
25
Concurrent Calls
8
FXS Ports (max)
8
FXO Ports (max)
Yeastar P550
01

Mobile IP Configuration

Use your phone's NFC feature to scan the Yeastar logo on the device for quick IP address configuration of the IPPBX.

02

New UI Backend Interface

Web-based backend with clear guided setup, user-friendly interface, no need for dedicated maintenance staff.

03

Rich Features, Driving Enterprise Growth

Basic voice features meet daily communication needs, enterprise communication features enhance internal and external efficiency, subscription features offer flexible customization for greater communication value.

Basic Features

Inbound Routing
Outbound Routing
Call Waiting
Call Pickup
Call Hold
Call Park
DND
Three-way Call
Simultaneous Ring Mobile
Barge/Whisper
Missed Call Email Alert
Custom Prompt
Intercom
Call Transfer (Consultative/Blind)
Call Forward (No Answer/Busy/Unconditional)
Extension Status
Video Call (1-on-1)

Advanced Features

Conference Room
Call Recording
Call Log
Speed Dial
Ring Group
Auto Attendant
Org Chart
Auto Provisioning
Enterprise Directory
LDAP/LDAPS
ACD
Shared Voicemail
Distinctive Ring
Time Condition
Smart Inbound Match
Voicemail
Broadcast Group
Scheduled Broadcast
Call Queue
Satisfaction Survey
Dynamic/Static Agent
SLA
QCB
Popup URL
Hot Standby
T.38/T.30 Fax
Fax to Email
BLF (Web/Google Extension)
CTI
File Sharing (Samba/FTP/TFTP)

Value-Added Features

Operator Panel
Queue Console
Queue Dashboard
Call Report
Voicemail Transcription
Video Conference
Pro Directory
API Service
CRM Integration
FQDN
Billing Report
Tunnel Service
Tunnel Service Upgrade
Mobile Linkus
Web Linkus
Linkus Google Extension
Instant Messaging

System Security

Country IP Defense
Outbound Frequency Limit
Extension Binding
International Call Defense
Firewall
IP Blocklist
Static IP Defense
Auto IP Defense
SRTP Encryption
TLS Encryption

Capacity

Users50
Concurrent Calls25
FXS Ports (max)8
FXO Ports (max)8
T1 Digital Trunks (max)—
Auto Attendant (levels)32
Voicemail Capacity (min)8700
Recording ExpansionUSB / Network disk

VoIP

VoIP Trunks100
ProtocolSIP (RFC3261)
Transport ProtocolUDP, TCP, TLS, SRTP
Voice CodecG711(alaw/ulaw), G722, G726, G729A, GSM, Speex, ADPCM, iLBC
Video CodecVP8, H263, H263P, H264, MPEG4
DTMFIn-band, RFC4733, RFC2833, SIP INFO

Frequently Asked Questions

Interested in this product?

Contact our sales team for pricing and consultation