Yeastar P10000-PS

10,000 Extensions, Flexible Deployment

Up to 10000 user extensions, 30000 registered endpoints, and 1000 concurrent calls. Designed for large enterprises and multi-site environments with outstanding performance and reliability.

10000
Users
30000
Registered Endpoints
1000
Concurrent Calls
Yeastar P10000-PS
01

Enhancing Collaboration for 10,000+ Workplaces

Network-based voice transmission eliminates traditional phone wiring. Provides Linkus softphone to stay connected anywhere. Built-in organizational chart, directory, audio conferencing, and other rich features to enhance internal collaboration.

02

Meeting Large Enterprise Voice Deployment Needs

Supports campus/building telephony and multi-branch networking. Compatible with mainstream IP phones and analog phone access, with Web and mobile Linkus softphone. Software edition deployable on virtual servers, private clouds, and public clouds.

03

Secondary Development for Broader Applications

Supports integration with OA and ERP systems for large enterprise users. Provides softphone SDK for embedding into PC and mobile applications, including government and enterprise apps.

04

Easy Maintenance and Enterprise Phone Management

Web-based backend supports local/remote management for easy daily maintenance. Built-in auto-provisioning for batch IP phone and gateway management. Flexible permission settings for calls, org chart, and directory.

05

Telecom-Grade Stability for Large Enterprise Voice

Supports hot standby, built-in robust firewall, TLS and SRTP encryption. Supports redundant power supplies and RAID1 disk arrays. Multiple disaster recovery mechanisms ensure comprehensive equipment reliability.

Basic Features

Inbound Routing
Outbound Routing
Call Waiting
Call Pickup
Call Hold
Call Park
DND
Three-way Call
Simultaneous Ring Mobile
Barge/Whisper
Missed Call Email Alert
Custom Prompt
Intercom
Call Transfer (Consultative/Blind)
Call Forward (No Answer/Busy/Unconditional)
Extension Status
Video Call (1-on-1)

Advanced Features

Conference Room
Call Recording
Call Log
Speed Dial
Ring Group
Auto Attendant
Org Chart
Auto Provisioning
Enterprise Directory
LDAP/LDAPS
ACD
Shared Voicemail
Distinctive Ring
Time Condition
Smart Inbound Match
Voicemail
Broadcast Group
Scheduled Broadcast
Call Queue
Satisfaction Survey
Dynamic/Static Agent
SLA
QCB
Popup URL
Hot Standby
T.38/T.30 Fax
Fax to Email
BLF (Web/Google Extension)
CTI
File Sharing (Samba/FTP/TFTP)

Value-Added Features

Operator Panel
Queue Console
Queue Dashboard
Call Report
Voicemail Transcription
Video Conference
Pro Directory
API Service
CRM Integration
FQDN
Billing Report
Tunnel Service
Tunnel Service Upgrade
Mobile Linkus
Web Linkus
Linkus Google Extension
Instant Messaging

System Security

Country IP Defense
Outbound Frequency Limit
Extension Binding
International Call Defense
Firewall
IP Blocklist
Static IP Defense
Auto IP Defense
SRTP Encryption
TLS Encryption

Capacity

Users4000 (expandable to 10000)
Registered Endpoints12000 (expandable to 30000)
Concurrent Calls1000
Storage2T HDD × 2

VoIP

VoIP Trunks2000
ProtocolSIP (RFC3261)
Transport ProtocolUDP, TCP, TLS, SRTP
Voice CodecG711(alaw/ulaw), G722, G726, G729A, GSM, Speex, ADPCM, iLBC
Video CodecVP8, H263, H263P, H264, MPEG4
DTMFIn-band, RFC4733, RFC2833, SIP INFO

Frequently Asked Questions

Interested in this product?

Contact our sales team for pricing and consultation