Yeastar P10000-LS

Flexible Voice Communication Platform for Medium-Large Enterprises

Up to 5000 user extensions, 15000 registered endpoints, and 500 concurrent calls. Uses IP voice technology to break traditional spatial limitations.

5000
Users
15000
Registered Endpoints
500
Concurrent Calls
Yeastar P10000-LS
01

Free Communication, Efficient Collaboration

Uses IP voice technology to break traditional spatial limitations. Employees can communicate smoothly regardless of location, with advanced voice features enhancing internal coordination.

02

No Wiring Constraints

Network-based voice transmission eliminates traditional phone wiring. Provides Linkus softphone to stay connected with colleagues and customers anywhere, anytime.

03

Rich Communication Features

Built-in organizational chart, directory, audio conferencing, and other rich features to enhance internal collaboration.

04

Flexible Deployment, Wide Scenarios

Adapts to complex office environments of large enterprises, meeting diverse deployment needs. Supports campus/building telephony and multi-branch networking. Software edition deployable on virtual servers, private clouds, and public clouds.

05

Rich Secondary Development Interface

Supports integration with OA and ERP systems for large enterprise users. Provides softphone SDK for embedding into PC and mobile applications.

06

Simple Maintenance, Complete Management

No specialized IT staff needed. Web-based backend supports local/remote management. Built-in auto-provisioning for batch IP phone and gateway management.

07

Security, Stability, and Disaster Recovery

Supports hot standby, built-in robust firewall, TLS and SRTP encryption. Supports redundant power supplies and RAID1 disk arrays. Multiple disaster recovery mechanisms ensure comprehensive equipment reliability.

Basic Features

Inbound Routing
Outbound Routing
Call Waiting
Call Pickup
Call Hold
Call Park
DND
Three-way Call
Simultaneous Ring Mobile
Barge/Whisper
Missed Call Email Alert
Custom Prompt
Intercom
Call Transfer (Consultative/Blind)
Call Forward (No Answer/Busy/Unconditional)
Extension Status
Video Call (1-on-1)

Advanced Features

Conference Room
Call Recording
Call Log
Speed Dial
Ring Group
Auto Attendant
Org Chart
Auto Provisioning
Enterprise Directory
LDAP/LDAPS
ACD
Shared Voicemail
Distinctive Ring
Time Condition
Smart Inbound Match
Voicemail
Broadcast Group
Scheduled Broadcast
Call Queue
Satisfaction Survey
Dynamic/Static Agent
SLA
QCB
Popup URL
Hot Standby
T.38/T.30 Fax
Fax to Email
BLF (Web/Google Extension)
CTI
File Sharing (Samba/FTP/TFTP)

Value-Added Features

Operator Panel
Queue Console
Queue Dashboard
Call Report
Voicemail Transcription
Video Conference
Pro Directory
API Service
CRM Integration
FQDN
Billing Report
Tunnel Service
Tunnel Service Upgrade
Mobile Linkus
Web Linkus
Linkus Google Extension
Instant Messaging

System Security

Country IP Defense
Outbound Frequency Limit
Extension Binding
International Call Defense
Firewall
IP Blocklist
Static IP Defense
Auto IP Defense
SRTP Encryption
TLS Encryption

Capacity

Users2000 (expandable to 5000)
Registered Endpoints6000 (expandable to 15000)
Concurrent Calls500
Storage2T HDD × 2

VoIP

VoIP Trunks2000
ProtocolSIP (RFC3261)
Transport ProtocolUDP, TCP, TLS, SRTP
Voice CodecG711(alaw/ulaw), G722, G726, G729A, GSM, Speex, ADPCM, iLBC
Video CodecVP8, H263, H263P, H264, MPEG4
DTMFIn-band, RFC4733, RFC2833, SIP INFO

Frequently Asked Questions

Interested in this product?

Contact our sales team for pricing and consultation